Xamarin 공부를 하고 있는 중에 axml 파일이 디자이너로 보여지지 않고 아래와 같은 에러가 발생

Your Java Version(1.0.7) is too old, You must have at least 1.8 installed.
자바 버전이 문제라는 메세지이기 때문에
자바 버전을 최신으로 깔아도 여전히 문제 발생

구글링을 열심히 하고 있는 와중에 옵션쪽에 설정하는 부분이 있다는 말에 바로 찾아보니
아래와 같이 자바버전이 잘못 설정이 되어있었음  ㅜㅠ


최신 버전이 있는 곳으로 위치 변경.
C:\Program Files\Java\jdk1.8.0_121
다시 axml 디자이너를 여니 아래와 같이 제대로 디자이너가 동작함.

이 외 문제들은 SDK Manager 에서 필요한 항목을 설치 및 업데이트하면 된다.

 

참고

http://stackoverflow.com/questions/30090719/view-designer-not-showing-up

+ Recent posts